excel-center
Homepage
News
Newsletter
RSS Feed
Impressum
 Foren
Übersicht
Microsoft Access
Microsoft Excel
Microsoft Word
Beispieldateien
Registrierung
Foren durchsuchen
 Mailinglisten
Excel - Liste
Hilfe zur Excel - Liste
 Software
Freeware
Shareware
Produkterweiterungen
Demoprogramme
 Dokumentationen
Online - Handbuch VBA
Excel - FAQ
VBA Schlüsselwörter
Excel Schlüsselwörter
Tabellenfunktionen
 Suchen
Suche im Google - Archiv
Suche im L-Soft - Archiv
 Tipps
Buchtipps
Softwaretipps
 Linksammlungen
 
 

excel-center Foren: Microsoft Excel
Diskussion, Fragen und Erfahrungsaustausch rund um Microsoft Excel, auch VBA. Beispieldateien können den einzelnen Beiträgen als Anhang beigefügt werden. Dieses Forum ist unmoderiert, für die aktive Teilnahme ist eine kostenlose Registrierung erforderlich
Re: Sverweis mit Zählenwenn verbinden
geschrieben von: < Peter > (IP gespeichert)
Datum: 04. Januar 2006 17:33

Hallo Thomas,

verwende die Funktion Summenprodukt.

Auswertung
 ABC
1MitarbeiterAnwesend = 1gefehlt = 0
2maier47
3huber65
4berger107
Formeln der Tabelle
B2 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A2)*(Daten!B2:B40=1))
C2 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A2)*(Daten!B2:B40=0))
B3 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A3)*(Daten!B2:B40=1))
C3 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A3)*(Daten!B2:B40=0))
B4 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A4)*(Daten!B2:B40=1))
C4 : =SUMMENPRODUKT((Daten!A2:A40=Auswertung!A4)*(Daten!B2:B40=0))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruss Peter



Thema geschrieben von geschrieben
Sverweis mit Zählenwenn verbinden citrus 04.01.06 17:27
     Re: Sverweis mit Zählenwenn verbinden < Peter > 04.01.06 17:33
        Re: Sverweis mit Zählenwenn verbinden citrus 05.01.06 09:43
           Re: Sverweis mit Zählenwenn verbinden chriswa 05.01.06 10:03
              Danke! Es hat funktioniert! :-) citrus 05.01.06 10:58


In diesem Forum dürfen leider nur registrierte Benutzer schreiben.
 
Zum Seitenanfang